Bienvenido al Foro, visitante

Para acceder al contenido del foro y a todos nuestros servicios, debe registrarse o iniciar sesión.

Tip Reparacion de falla de Vcore en Asrock G41M-VS3

pcp04

Ingeniero Consultor
Staff
Administrador
Registrado
Ingreso
Mayo 27, 2020
Mensajes
1,446
Ubicación
Morón
µF
µF21,456.00
ARS
ARS0
USD
USD0
Gracias a un nuevo colega de Rosario que me compro varios repuestos de mothers de PC y me paso el link de un técnico que mostraba algunas fallas sobre estos mothers, me hizo sacar el polvo de algunos y volverlos a revisarlos, digamos las notebooks hicieron que los mothers de PC quedaran con poco dedicación.

El video sobre que me base esta reparación fue:

En este video una de las sugerencias es forzar el enable del IC de Vcore en el caso que no tengamos tensión en la entrada Enable (0v) por lo consiguiente tampoco Vcore, que era justamente el problema de este Asrock G41M-VS3, por lo tanto analizando el circuito mediante el boardview lo mas sensillo era anular el mosfet q17 porque parece que este estaba enviando la señal de enable a masa, anulado este mosfet ya tenia tensión de Enable (1,2v) para el IC de Vore, tenia Vcore y el mother hacia Beep!!
Siguiendo el circuito el Q17 era controlado por Q16 que al haber la tension VTT (tension que existe antes de Vcore) en su base, mediante R208 de 15k, debía despolarizar Q17 por lo tanto q17 no enviar la tesnion Enable de Vcore a masa pero pasaba todo lo contrario y el problema era que la base de Q16 no habia tension VTT porque la resistencia R208 estaba dañada, me imagino que por su posicion habra sido algún destornillador que safo tratando de sacar el cooler.
Las fotos son de la zona de q16 y r208.

LA CONCLUSIÓN: En caso que no tengan VCORE midan si hay tensión en la entrada Enable (1,2v o mayor), sino hay traten de forzar el Enable para probar que levante la tensión Vcore y el mother.
Saludos
 

Archivos adjuntos

  • 1-VcoreEna.png
    1-VcoreEna.png
    139.8 KB · Vistas: 10
  • 20210228_153344.jpg
    20210228_153344.jpg
    489.8 KB · Vistas: 10
  • 20210228_154909.jpg
    20210228_154909.jpg
    835.2 KB · Vistas: 10
Última edición:

totto210

Ingeniero
Registrado
Ingreso
Mayo 1, 2021
Mensajes
152
µF
µF409.00
ARS
ARS0
USD
USD0
Gracias capo, y si si bien los esquemas con chip g41 son similares cada ensamblador se va por las ramas distintas.
Y es como dice osmanys en el video,... tanto el lan o sound puede hacer corto y no dar video. es un puter1o.
 

¡Inicie sesión o regístrese para conocer todo el contenido del foro!

¡Inicie sesión o regístrese para ver mas contenido del foro!

Registro

Crear una cuenta en el foro es completamente gratis.

Regístrarse
Iniciar sesión

Si tiene una cuenta, por favor inicie sesión

Iniciar sesión

Configuración del Tema

Tema özelletirmeleri

Imagen de Fondo

Imagen de fondo (Degradé)