Consulta HP 420 No enciende

LANDON

Técnico Novato I
Registrado
LV
0
 
Joined
May 10, 2021
Messages
6
Reaction score
2
Location
Olavarría
µF
µF50.00
ARS
ARS0
USD
USD0
Estimados, buenas noches. Espero que se encuentren bien.

Estoy renegando con el mother de una HP 420 que no enciende, el led de carga tampoco.
No tengo ni 3v ni 5v. Lo raro es que todo lo que he medido me en las fuentes respectivas da 0.16v. ¿A alguno le había pasado esto antes?
He visto el esquema pero me pierdo un poco porque recién estoy comenzando. Si alguno me puede dar una mano le agradezco mucho.

Saludos,
 

pcp04

Ingeniero Consultor
Staff member
Administrador
Registrado
LV
0
 
Joined
May 27, 2020
Messages
1,474
Reaction score
1,361
Awards
1
Location
Morón
µF
µF22,007.00
ARS
ARS10,000
USD
USD0
Hola Landon,

Diría que comiences a ver si hay 19v en la linea de entrada, por lo general pasa 2 mosfets, si luego del primer o segundo mosfets no hay 19v, verifica si no hay corto, porque si hay corto en la linea interna de 19v la notebook se protege y bloquea los mosfets.
Por otro lado podes subir las mediciones que realizaste en esta linea de entrada de 19v
Tienes una fuente de laboratorio como para medir si hay algún consumo?
Podes subir el esquemático al foro? la idea también es colaborar con el foro.


Saludos
Gerardo
 

LANDON

Técnico Novato I
Registrado
LV
0
 
Joined
May 10, 2021
Messages
6
Reaction score
2
Location
Olavarría
µF
µF50.00
ARS
ARS0
USD
USD0
Si PCP, como no, ahora lo subo. Aparentemente encontré el mosfet que falla. Si lo pongo para medir donde tengo 5v y a la vez presiono el botón de encendido la placa enciende, antes el led de carga hace un destello de rojo y blanco, pero queda encendida y a partir de ahí hay 3v y 5v. Tengo que hacer eso cada vez que la quiero encender. Calculo que el mosfet FDMC4435BZ estará jodiendo porque una vez encendido mido todo y tengo 3v y 5v.
1626041772641.png

Respecto a la fuente si, hace poco adquirí una, voy a probar, por lo menos ahora lo tengo un poco más claro.
Muchas gracias por orientarme.

Saludos,
 
Last edited:

pcp04

Ingeniero Consultor
Staff member
Administrador
Registrado
LV
0
 
Joined
May 27, 2020
Messages
1,474
Reaction score
1,361
Awards
1
Location
Morón
µF
µF22,007.00
ARS
ARS10,000
USD
USD0
Ese mosfet envía los 19v a las fuentes del mother y al circuito de carga (IC BQ) para cargar la batería, seguramente al medirlo (me queda la duda como lo estas midiendo, cuidado con medir continuidad con el cargador o bateria conectado) lo estas polarizando y comienza a conducir, ahi el problema puede ser ese mosfet, el circuito de deteccion de bateria/cargador (Q6015 , U6007 y sus componentes) que habilita ese Mosfet.
Saludos
Gerardo
 
2,304Threads
6,369Messages
5,085Members
ferchoLatest member
Top