Fecha: 16 de diciembre de 2017, 12:06
Do you already have an account?

Sign in with Facebook Sign in with Google

¿Olvidaste tu contraseña?

 (Sugerencia) TONOMAC TO-32-4413-LED ( enciende, aparece logo y se apaga)



Desconectado DANIEL FABIAN R Autor do Tópico


Novato
Likes: +2/-0

  • *

  • 6
    Mensajes

  • Ubicación ARGENTINA CHACO

    • Masculino
Hola mis colegas quisiera saber si esta falla puede ser ocasionada por falta de firmware , ya que el usuario me dijo que restauró los valores de fábrica y en otro foro leí que al restaurar a este modelo se pierden los archivos y el televisor no vuelve a encender, alguna ayuda?...En pioneer lo he resuelto cargando los datos con un pen drive.

Desconectado carretas


Novato
Likes: +3/-0

  • *

  • 6
    Mensajes

  • Ubicación Cordoba

    • Masculino
Hola buen dia, consulta el sonido sigue andando? cuando se apaga el panel? si es asi me tiro por los led del panel.

Desconectado VortexHiman


Download I
Likes: +6/-0

  • *

  • 35
    Mensajes

  • Ubicación Argentina

    • Masculino
Revisa la fuente de alimentacion y si puedes abre y mira si hay algún capacitor inflamado ya que algunas veces fallan provocando este tipo de fallas. Salu2

Desconectado osv_valdo


Download I
Likes: +1/-0

  • *

  • 20
    Mensajes

  • Ubicación mexico

    • Masculino
hola amigo, pudiste resolver tu falla???

Desconectado Marcelo Adrian


Novato
Likes: +0/-0

  • *

  • 3
    Mensajes

  • Ubicación

si se apaga luego de encender, lo prmero es revisar la etapa de PFC en la fuente, tal vez se este apagando por falta de potencia, muchas fuentes funcionan igual sin el pfc y confunden al diagnostico

Desconectado wass1981


Novato
Likes: +1/-0

  • *

  • 5
    Mensajes

  • Ubicación

hola! en los tvs tonomac los cuales son el mismo que los ken brown suelen tener la falla del firmware haciendo que muestre el logo de la marca o el clásico pelase wait y se vuelve a stand bye, la falla del firmware es muy común en esos modelos.

Desconectado Alexis_russo


Download II
Likes: +9/-0

  • *

  • 47
    Mensajes

  • Ubicación lanus

    • Masculino
En ese tv me paso muy frecuentemente que este desoldada el trafo de la fuente . Es de poco espesor y la placa esta con una ranura para que el transformador swiching entre mitad de un lado y mitad del otro de la placa. En estos casos a veces enciende y a veces no y aveces funciona y rato y luego se apaga. El firmware tampoco se debe descartar

Desconectado Cesar Barrios


Download I
Likes: +8/-0

  • ***

  • 105
    Mensajes

  • Ubicación Guatemala

Saludos amigo, comenta si alguna de las opciones te ayudo a resolver y de antemano gracias a todos por compartir sus diferentes posibles soluciones, yo doy seguimiento para poder aprender de este oficio.

Gracias por colaborar

Y exitos para todos!!!